Help With A Computer Issue

Home Forums Computers / Electronics / Online Help With A Computer Issue

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #590677

    I was writing an email before and I hit something, basically now when I`m writing an email, I cant use the apostrophe or slash key. (looks like everything else works still B”H) When I press it, a search comes up on the bottom. Anyone know how to fix this? Thanks in advance!



    A Google search for “apostrophe key brings up search” (sans quotes) returns several links addressing this issue, which seems to occur with the Firefox browser.

    I’m not familiar with this problem, so rather than cut-and-pasting one site’s suggestions, I recommend you look thru the posted solutions and see for yourself which one works.


    The computer thinks the CTRL key is being pressed.

    first, try rebooting the computer, to make sure one of your keyboard tables hasn’t been altered accidentally.

    If that doesn’t work, jiggle the CTRL key until it appears to be moving smoothly and freely. Turn the keyboard upside-down, and shake it. Then try jiggling again. There may be something, a crumb perhaps, jamming up the free movement of that key.

    Usually one or the other will work. If the problem persists in Firefox, you may need a new keyboard, but that is relatively inexpensive.


    You may be able to pop the CTRL key off – gently – and look to see if there is something stuck underneath. Press it down firmly to get it back on.

    Feif Un

    I’ve had it once or twice in Firefox. Usually, restarting the browser helped, but if it didn’t, rebooting always fixed it.

    Just a note, always reboot first. It fixes most minor issues.


    When I got my computer it had Vista and I was able to turn off the “tapping” feature. Now I just changed to XP and I can’t figure out how to do it. There is a mouse driver installed (I’m guessing my computer guy did it as I don’t own a mouse) and I’m wondering if that is preventing me from turning off the tapping feature.

    Is there a way to turn it off?


    control panel>mouse

    turn off the tapping feature

    (I think, that’s what i googled anyway)


    Thanks 80. That’s what I Googled, too. However, when I click on control panel->mouse, there is nothing about turning off the tapping feature. There is, however, a mouse driver installed. I’m guessing my computer guy installed the mouse driver so he could use a mouse while he tested the computer. If I delete the mouse driver will I run into any problems?


    haifagirl: a computer w/o a mouse???


    haifagirl, what hello99 said. All regular OS’s come with mouse drivers. Unless you’re doing some very special applications why don’t you have a mouse or the equivalent?


    It’s a laptop. Why would I need a mouse?


    And that doesn’t answer my question of how do I turn off the tapping?

    Ben Levi

    When I turn on my desktop I get the following message.

    Windows could not start because the following file is missing or corrupt:

    <Windows root>system32ntoskrnl.exe.

    Please re-install a copy of the above file.

    Does anyone know what this is about, if I run the recovery cd’s will that solve the issue, and have I already lost all my data?


    Ben Levi

    Sorry haifagirl, I haven’t a clue about your issue!

    YW Moderator-42

    haifagirl, I think I had this issue with my laptop once and I had to install a mouse driver for the touchpad mouse. A quick Google search turned up this forum which seems to describe your problem. If you post the exact type of laptop and mouse I might be able to research it more.

    Ben Levi

    Thanks Mod-80 but it appears my comp is not salvagable.

Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.